Reply To: Google+ Api broken

#175271
As
Participant

Sadly I bought the multi-pro edition for WP specifically for the G+ posting on 3/19/ and has not worked since I got it…which appears to coincide with all the API issues happening around the same time.

I get the error message trying to submit a test post.


Array
(
[pgID] =>
[isPosted] => 0
[pDate] => 2014-03-26 21:32:00
[Error] =>
The email or password you entered is incorrect.
- BAD USER/PASS
)
Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-03-26 21:32:00 [Error] => The email or password you entered is incorrect. - BAD USER/PASS )