Reply To: Flickr is giving us an error when we try to authenticate

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. Flickr is giving us an error when we try to authenticate Reply To: Flickr is giving us an error when we try to authenticate

#228228
NextScripts.com
Participant

That issue was fixed quite some time ago in the 3.3.8

= 3.3.8 [05/30/2014] =

* Improvement/Bug Fix – [Flickr] Fix for “SSL is required” problem.
* Improvement/Bug Fix – Compatibility with “Page Builder” plugin.
* Bug Fix – [LinkedIn] Fix for impossible captcha authorization.
* Bug Fix – [LinkedIn] Fix for huge array message.
* Bug Fix – [Pinterest] Fix for incorrect links to created pins
* Bug Fix – [Plurk] Better error handling. No more empty error messages.
* Bug Fix – [DeviantArt] Better error handling. No more empty error messages.
* Bug Fix – [FriendFeed] No more ugly messages during the post.