Reply To: Problem with latest version 3.2.3

Forums SNAP – WordPress Plugin Forums Problem with latest version 3.2.3 Reply To: Problem with latest version 3.2.3

#133075
Matt
Participant

I’m not sure what you mean? I’m logged in as a super admin.

And I only have SNAP activated on subsites.

Is there anyway I can simply roll back to a previous version?