Reply To: Problem with latest version 3.2.3

Forums SNAP – WordPress Plugin Forums Problem with latest version 3.2.3 Reply To: Problem with latest version 3.2.3

#133085
NextScripts.com
Participant

You can’t have SNAP activated on the subsites. SNAP always MUST be “Network Activated”. SNAP has it’s own management for subsites.

There is a main SNAP panel in the Super Admin Dashboard: (wp-admin/network/admin.php?page=NextScripts_SNAP.php)

You can see in on this screenshot: https://www.nextscripts.com/images/sc/install-0045.png