Error posting images to Twitter after upgrading Ithemes Security

Forums SNAP – WordPress Plugin Forums Error posting images to Twitter after upgrading Ithemes Security

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #233122
    Alexis
    Participant

    Hi

    I love this plugin

    They are being working very well and after we upgrade the Ithemes Security the Twitter accout stop posting images but keep posting the news.

    We only see that in the setting that allows the Ithemes in the htaccess we remove the Wget line as you recomended to setting and cron job.

    The settings to Facebook are the same and to that network the images are posting fine.

    Please help us out here

    Thanks in advance

    Best regards

    #233271
    Sonny
    Participant

    good luck mate

    #233436
    NextScripts.com
    Participant

    Every networks gets you images in different way. Please allow your security system to server all kinds of requests for your images.

    #233473
    Alexis
    Participant

    Hi.

    Thanks for the lines

    But im no expert in this settings

    How can we manage to set the plugin to serve the images as you said

    Please help us here.

    Thanks in advance.

    Best Regards

    #233596
    Sonny
    Participant

    alexis let me push u a bit …..
    there is a search in this forum and faq section 99.7859% is human make error, so support won’t cover, even that 0.0***% is too tiny for support to take note.

    this might help u to get support from admin faster

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.