Last wordpress plugin update broke my site

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. Last wordpress plugin update broke my site

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #559799

    Hi, after updating to Plugin Version: 4.3.2 the site give me an error when publishing a new post:
    Warning: in_array() expects parameter 2 to be array, boolean given in /public_html/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_class_snap.php on line 1064

    Warning: in_array() expects parameter 2 to be array, boolean given in /public_html/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_class_snap.php on line 1064

    Warning: in_array() expects parameter 2 to be array, boolean given in /public_html/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_class_snap.php on line 1064

    Warning: Cannot modify header information – headers already sent by (output started at /public_html/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_class_snap.php:1064) in /public_html/wp-admin/post.php on line 210

    Warning: Cannot modify header information – headers already sent by (output started at /public_html/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc/nxs_class_snap.php:1064) in /public_html/wp-includes/pluggable.php on line 1223

    #559829
    NextScripts
    Keymaster

    Please update to the latest version 4.3.3. This problem has been fixed there.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.