LinkedIn Error: No posting form found

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. LinkedIn Error: No posting form found

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #495296
    Nicole
    Participant

    SNAP Pro version has been installed and working properly form sometime, but error today says:

    Array
    (
    [postID] =>
    [isPosted] => 0
    [pDate] => 2016-03-23 12:43:03
    [Error] => Error: No posting form found on https://www.linkedin.com/company/explosiveoptions-net. You are either not logged in or have no posting privileges on this page.
    )
    Array ( [postID] => [isPosted] => 0 [pDate] => 2016-03-23 12:43:03 [Error] => Error: No posting form found on https://www.linkedin.com/company/explosiveoptions-net. You are either not logged in or have no posting privileges on this page. )

    I have reset my login credentials within the plugin. I also upgraded, so running Plugin Version: 3.5.1 (API Version: 2.19.0 [ID:5729]). Please advise.

    #495361
    Ron
    Participant

    I have exactly the same problem. Suddenly it appears, it worked for a while, and for sudden not anymore.

    #495815
    NextScripts.com
    Participant

    Please contact support directly.

    #499251
    NextScripts.com
    Participant

    Please upgrade to the version 3.5.4. This problem has been fixed there.

    #501522
    Allan
    Participant

    We are still having the problem using WordPress 4.5.1. and NextScripts 3.5.5.

    Do we need to do anything after upgrading the plugin?

    Allan

    #509180
    Jorge
    Participant

    I have the same problem.
    Plugin Version: 3.6.3 (API Version: 2.22.5 [ID:8030]) [Pro – Multiple Accounts Edition]
    WordPress. Version 4.5.3
    Jorge

    #512018
    Alvaro
    Participant

    Guys, i have the same problem. Why is this working with Jetpack?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.