LinkedIn not working, Pinterest no boards, support ticket not answered

Forums SNAP – WordPress Plugin Forums LinkedIn not working, Pinterest no boards, support ticket not answered

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #508490
    Chris
    Participant

    I have place a support ticket stating that LinkedIn was not posting and Pinterest was not retrieving boards nor posting and there has not been any response despite having the PRO paid for version.

    All other networks I use seem to work just fine.

    Despite your latest update claiming it has fixed Pinterest board issues – mine is still a problem.

    Are these issues being addresses?

    #508509
    NextScripts.com
    Participant

    What is your ticket #?

    #508762
    Chris
    Participant

    Support request #729913

    #508923
    Chris
    Participant

    Ticket number has been supplied.

    This matter is somewhat urgent.

    This is for a paid PRO version not the free version.

    Is there any update????

    Regards.

    #509117
    Scott Blake
    Participant

    Hi Chris

    Did you get your ticket answered as I am having same issue in terms of no response from Nextscripts…

    #509397
    Chris
    Participant

    No reply yet Scott. My guess is these guys are spending all there time and resources on getting version 4 ready.

    #510138
    Chris
    Participant

    Okay, Pinterest board issue seems to have been solved with the latest 3.6.5 update (API 2.22.8).

    Although, LinkedIn is still screwed, getting this message with a post or test post:


    Array
    (
    [postID] =>
    [isPosted] => 0
    [pDate] => 2016-07-07 04:30:14
    [Error] => Error: No posting form found on https://www.linkedin.com/company/lightmoves-pty-ltd. You are either not logged in or have no posting privileges on this page.
    )
    Array ( [postID] => [isPosted] => 0 [pDate] => 2016-07-07 04:30:14 [Error] => Error: No posting form found on https://www.linkedin.com/company/lightmoves-pty-ltd. You are either not logged in or have no posting privileges on this page. )

    #510141
    NextScripts.com
    Participant

    LinkedIn is NO LONGER accepts unsecured http connections. it should be httpS, not http

    Please change the https://www.linkedin.com/company/lightmoves-pty-ltd to https://www.linkedin.com/company/lightmoves-pty-ltd

    #510344
    Chris
    Participant

    Thank you very much. Magic. It all works again.

    Cheers guys. I do appreciate it.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.