missing posts on social

Forums SNAP – WordPress Plugin Forums missing posts on social

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #384186
    David Scatigna
    Participant

    Hi,

    I’m using the pro version of your plugin and I have an issue.

    Sometimes my post aren’t published on socials and I get no errors in the log.

    I’m using nginx, w3 total cache, php-fpm

    I have already set up a real cron job.

    Log:

    [2015-02-28 20:02:37] – [Posted] [Twitter – Metalitalia] – OK – Message Posted | PostID: 170681 – THE GENTLE STORM: il video di “Heart Of Amsterdam” |im | Post Link
    [2015-02-28 20:02:36] – [Posted] [Flipboard – ] – OK – Message Posted | PostID: 170681 – THE GENTLE STORM: il video di “Heart Of Amsterdam” | Post Link
    [2015-02-28 20:02:17] – [Posted] [Google+ – Metalitalia.com] – OK – Message Posted | PostID: 170681 – THE GENTLE STORM: il video di “Heart Of Amsterdam” | Post Link
    [2015-02-28 20:02:06] – [Posted] [Facebook – Metalitalia.com] – OK – Message Posted | PostID: 170681 – THE GENTLE STORM: il video di “Heart Of Amsterdam” |aj | Post Link
    [2015-02-28 20:00:13] – [Scheduled] [Twitter (Metalitalia)] – for 2015-02-28 20:00:28 | PostID:(170681)
    [2015-02-28 20:00:13] – [Scheduled] [Google+ (Metalitalia.com)] – for 2015-02-28 20:00:25 | PostID:(170681)
    [2015-02-28 20:00:13] – [Scheduled] [Flipboard ()] – for 2015-02-28 20:00:28 | PostID:(170681)
    [2015-02-28 20:00:13] – [Scheduled] [Facebook (Metalitalia.com)] – for 2015-02-28 20:00:24 | PostID:(170681)
    [2015-02-28 20:00:13] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(170681) Scheduled ####=========——
    [2015-02-28 20:00:13] – [*** ID: 170681, Type: cpt_articolo]- Status Changed: pending_to_publish. Autopost requested.
    [2015-02-28 19:59:19] – [*** ID: 170682, Type: cpt_band]- Status Changed: auto-draft_to_publish. Autopost requested.
    [2015-02-28 19:54:20] – [Scheduled] [Twitter (Metalitalia)] – for 2015-02-28 19:54:32 | PostID:(170680)
    [2015-02-28 19:54:20] – [Scheduled] [Google+ (Metalitalia.com)] – for 2015-02-28 19:54:31 | PostID:(170680)
    [2015-02-28 19:54:20] – [Scheduled] [Flipboard ()] – for 2015-02-28 19:54:38 | PostID:(170680)
    [2015-02-28 19:54:19] – [Scheduled] [Facebook (Metalitalia.com)] – for 2015-02-28 19:54:26 | PostID:(170680)
    [2015-02-28 19:54:19] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(170680) Scheduled ####=========——

    Wp cron test:
    Cron Check Results:
    ==== Cron was executed 8 times in 15 minutes ===

    Your WP Cron is OK

    Technical Info:

    Array
    (
    [cronCheckStartTime] => 1425213000
    [cronChecks] => Array
    (
    [0] => [2015-03-01 13:30:00] – WP Cron called from (fetch libfetch/2.0)
    [1] => [2015-03-01 13:32:00] – WP Cron called from (fetch libfetch/2.0)
    [2] => [2015-03-01 13:34:00] – WP Cron called from (fetch libfetch/2.0)
    [3] => [2015-03-01 13:36:00] – WP Cron called from (fetch libfetch/2.0)
    [4] => [2015-03-01 13:38:00] – WP Cron called from (fetch libfetch/2.0)
    [5] => [2015-03-01 13:40:00] – WP Cron called from (fetch libfetch/2.0)
    [6] => [2015-03-01 13:42:00] – WP Cron called from (fetch libfetch/2.0)
    [7] => [2015-03-01 13:44:00] – WP Cron called from (fetch libfetch/2.0)
    )

    [status] => 1
    )

    Thanks in advance

    Best Regards,
    D.

    #395063
    Raj
    Participant

    Hi there, did you ever get a reply to this? I’m having exactly the same issue. I’m also using the pro version of the plugin.

    #406649
    David Scatigna
    Participant

    No 🙁

    #440530
    Alex
    Participant

    Same issue here. Auto post ‘cuts off’ after a certain time. Already modified PHP config to accommodate this, but didn’t seem to help.

    #455752
    Chris
    Participant

    I have the same issue, have contacted support as well and never received a reply. I’m assuming it’s an ongoing issue that they don’t want to own up to.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.