not autoposting correct?

Forums SNAP – WordPress Plugin Forums not autoposting correct?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #154715
    Leif Strøm
    Participant

    I’ve tried to add a ticket in the support system, but got no answer
    Keep getting problems like these;
    (This is from a test-server where I try to find out what the problem is)

    Y:[2014-03-03 11:27:02] – [Skipped]- Excluded Post Type: comic (Post ID: 618)
    [2014-03-03 11:27:02] – [*** ID: 618, Type: comic]- Status Changed: future_to_publish. Autopost requested.

    What seems to happen (as I see it);
    – scheduled posts will not be posted to facebook account.
    – but when I reschedule a few posts, the first of these is posted to my unpublished facebook-page. The following posts are skipped like the one above.

    I would like to know how I can avoid this problem, and/or know more about the reason why posts are skipped?

    #160305
    Leif Strøm
    Participant

    Loog at this log
    What happens is;
    – I use the “comic-easel” plugin for WordPress
    – With Import comics to this plugin, the plugin imports files with datestrings and set their publishing date accordingly (e.g. a file with name 2014_01_03_Titleoffile.jpg will be published on january 3rd).
    – After Import, all posts that have publish date before current time is published to facebook immediately (as long as I don’t limit number of posts)
    – all posts that have publish date AFTER current time is not exported/published to facebook.

    Am i doing something wrong? is there a workaround for me??

    [2014-03-07 11:30:31] – [Skipped]- Excluded Post Type: comic (Post ID: 768)
    [2014-03-07 11:30:31] – [*** ID: 768, Type: comic]- Status Changed: future_to_publish. Autopost requested.
    [2014-03-07 11:27:04] – [Skipped]- Excluded Post Type: comic (Post ID: 770)
    [2014-03-07 11:27:04] – [*** ID: 770, Type: comic]- Status Changed: future_to_publish. Autopost requested.
    [2014-03-07 11:07:59] – [Skipped]- Excluded Post Type: comic (Post ID: 588)
    [2014-03-07 11:07:59] – [*** ID: 588, Type: comic]- Status Changed: future_to_publish. Autopost requested.
    [2014-03-07 11:06:56] – [Posted] [Facebook – ] – OK – Message Posted | PostID: 756 – Oddvar Bra |im | Post Link
    [2014-03-07 11:06:54] – [Posting] [Facebook ()] – |doFB|1 – PostID:756
    [2014-03-07 11:06:54] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(756) Automated ####=========——
    [2014-03-07 11:06:54] – [*** ID: 756, Type: comic]- Status Changed: new_to_publish. Autopost requested.
    [2014-03-07 11:06:54] – [Posted] [Facebook – ] – OK – Message Posted | PostID: 754 – Vadestovler |im | Post Link
    [2014-03-07 11:06:53] – [Posting] [Facebook ()] – |doFB|1 – PostID:754
    [2014-03-07 11:06:53] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(754) Automated ####=========——
    [2014-03-07 11:06:53] – [*** ID: 754, Type: comic]- Status Changed: new_to_publish. Autopost requested.
    [2014-03-07 11:06:53] – [Posted] [Facebook – ] – OK – Message Posted | PostID: 752 – Rotter I Manila |im | Post Link
    [2014-03-07 11:06:51] – [Posting] [Facebook ()] – |doFB|1 – PostID:752

    #160819
    NextScripts.com
    Participant

    Looking at this log, it seems like you have custom post type: comic Excluded from autoposting. Please include it from the settings tab.

    #161286
    Leif Strøm
    Participant

    well, it is.
    All posts are type “comic”…
    I’ve checked over and over again. Both “pages” and “comic” is checked…
    So those who get posted is a comic, and then for some reason “comic” is excluded….

    #162053
    NextScripts.com
    Participant

    Please see ticket #878925

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.