Pinterest BAD USER/PASS Error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #249438
    Burak
    Participant

    Hello,

    I am using “3.4.2 (API Version: 2.15.50 [ID:6481]) [Pro – Multiple Accounts Edition] ”

    Plugin can post Facebook, google+, tumblr and twitter but it cant post to pinterest and it says “BAD USER/PASS Error” but the username and pass is true. I also change the password and try again, but it didnt work.

    The error im getting:

    ——————————————————————————————————————————
    Testing …

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2014-09-14 19:32:46
    [Error] => WP_Error Object
    (
    [errors:WP_Error:private] => Array
    (
    [http_request_failed] => Array
    (
    [0] => SSL connection timeout
    )

    )

    [error_data:WP_Error:private] => Array
    (
    )

    )
    – ERROR – BAD USER/PASS
    )

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-09-14 19:32:46 [Error] => WP_Error Object ( [errors:WP_Error:private] => Array ( [http_request_failed] => Array ( [0] => SSL connection timeout ) ) [error_data:WP_Error:private] => Array ( ) ) – ERROR – BAD USER/PASS )

    ——————————————————————————————————————————

    #249739
    NextScripts.com
    Participant

    The answer is in the FAQ – #4.4:

    Support FAQ

    #374724
    Laurent
    Participant

    Hello,

    I have the same problem, and I don’t see the FAQ – #4.4

    Thanks by advance for your help.

    #374726
    Mark
    Participant

    I have the same problem. I can’t see a https://www.nextscripts.com/support-faq/#q44

    Either. It does not exist…

    #374754
    NextScripts.com
    Participant

    The answer is now FAQ – #1.9:

    Support FAQ

    “Ctrl-F” brings a search for any page.

    #391110
    Meneer Sjef
    Participant

    I don’t have an SSL error, but I’m getting a similar ‘bad user/pass’ error for Pinterest.
    The weird thing is, when I initially set up Pinterest in SNAP it did work fine, but a little while later it stopped with the following error:

    -=ERROR=- Array ( [pgID] => [isPosted] => 0 [pDate] => 2015-03-13 13:20:23 [Error] => WP_Error Object ( [errors:WP_Error:private] => Array ( [http_request_failed] => Array ( [0] => transfer closed with outstanding read data remaining ) ) [error_data:WP_Error:private] => Array ( ) ) - ERROR -02.1- - BAD USER/PASS )
    
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.