Plugin Activation problem.

Forums SNAP – WordPress Plugin Forums Plugin Activation problem.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #558060
    aj270303@gmail.com
    Participant

    You plugin on activation screws up my AIt plugins display page.

    Please see the Link below

    View post on imgur.com

    #558141
    aj270303@gmail.com
    Participant

    Please answer my support ticket.

    Why is the support so slow..?

    #558163
    NextScripts.com
    Participant

    Could you please explain what exactly do you mean?

    #558165
    aj270303@gmail.com
    Participant

    The below picture is my Ait section before I activate your plugin

    View post on imgur.com

    The picture in the first post is AFTER your plugin is activated

    #558249
    NextScripts.com
    Participant

    Do you mean so say that SNAP made images in the “Add Plugin” section disappear?

    It sounds like you have Javascript broken on your site. Please take a look at your debug console in any browser for Javascript errors.

    #558268
    aj270303@gmail.com
    Participant

    Yes.

    For some reason something in your plugin when activated screws the page. It is totally fine when your plugin is NOT activated.

    #558269
    NextScripts.com
    Participant

    It sounds like you have Javascript broken on your site. Please take a look at your debug console in any browser for Javascript errors.

    #558271
    aj270303@gmail.com
    Participant

    Nope everything is fine……

    #558272
    aj270303@gmail.com
    Participant

    Uncaught TypeError: Cannot read property ‘appendChild’ of null
    at g (<anonymous>:1:615)
    at HTMLCanvasElement.c (<anonymous>:1:324)
    at HTMLCanvasElement.e.toDataURL (<anonymous>:1:1110)
    at d (plugin-install.php:73)
    at e (plugin-install.php:73)
    at plugin-install.php:73
    at plugin-install.php:73

    #558274
    NextScripts.com
    Participant

    Well, JavaScript is broken on your site. Our plugin is just using the broken part somewhere earlier then usual causing your visual effects.

    If you like I can take a look at your environment. Please open a support ticket with your site details.

    #558276
    aj270303@gmail.com
    Participant

    That would be appreciated. Many thanks.

    #558277
    aj270303@gmail.com
    Participant

    Ticket created.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.