Problems connecting YouTube

Forums SNAP – WordPress Plugin Forums Problems connecting YouTube

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #28068
    David
    Participant

    Hi, I can get google+ working with SNAP, but with YouTube, I can never get it to work, I always get the message:

    OG – Form not found. – Either BAD YouTube USER/PASS or you are trying to post from the wrong account/page. Make sure you have Google+ page ID if your YouTube account belongs to the page.
    OG – Form not found. – Either BAD YouTube USER/PASS or you are trying to post from the wrong account/page. Make sure you have Google+ page ID if your YouTube account belongs to the page.

    I have checked and my google+ username is correct, my password is correct and my Google+ PageID is correct, but still no luck… Anyone else had this error and seem that all settings were correct? is there possible problem with the plugin? I cannot figure it out, because I can get google+ to work ok.

    Thanks in advance, David

    #28084
    NextScripts.com
    Participant

    It’s tricky part, but it will work only if you enter the correct Google+ page ID. Make sure that Google+ page ID that you enter is from the same page that controls that youtube account.

    #31471
    Harry
    Participant

    Hi, I’m getting this same problem except it’s impossible to put in the Google Plus Page Id into the Youtube setting because it will not save the setting. As in, the field is empty, I enter the Page Id number, I click Save Settings, it saves and when I open the Youtube account’s settings, the field is empty again.

    Is there anything I can do here, maybe insert the number straight into the right database column? Could you give me a pointer where I might do that? It is a bit frustrating for the panel to not save this one setting which turns out is necessary now.

    #387567
    Dan
    Participant

    I am having the same issue as David. Google+ syncs, but not Google+ with youtube account. Any way to solve this?

    #388203
    NextScripts.com
    Participant

    Make sure that Google+ page ID that you enter is from the same page that controls that youtube account.

    #476496
    Bodzio
    Participant

    I really cannot get it working. I’ve added the ID of the g+ page, and my g+ account which is the owner of the page.

    It looks like this:

    One Google account
    One G+ profile (Me)
    One G+ page (run by Me for the Page)
    A Youtube account with a channel for Me
    Another channel run with that account for Page

    What ID should be placed? In the other hand the whole G+ / Youtube / profile / pages are very confusing.

    #477067
    Alastair Stewart
    Participant

    I’m having the same problem connecting. It was working perfectly until earlier this week but I never included google+ information as I do not have an account.

    Has something changed that is now limiting this? I do need this resolved as YouTube was one of the reasons I purchased the ‘pro’ version.

    #477089
    Alastair Stewart
    Participant

    Hello,

    Did you have any luck resolving this issue?

    #477227
    Bodzio
    Participant

    No, still no luck and no info.

    #477358
    NextScripts.com
    Participant

    It was fixed in API v2.17.10

    Your sites should get the upgraded code with the next update (2-4 hours). You can speed it up by double clicking the word “API” in the version number on the plugin settings page.

    #542262
    A

    Im getting the exact same issue.

    #543594
    fatihbaz
    Participant

    me too 🙁

    #558231

    any onw know how its fixed

    Testing …

    OG – Form not found. – Either BAD YouTube USER/PASS or you are trying to post from the wrong account/page. Make sure you have Google+ page ID if your YouTube account belongs to the page.
    OG – Form not found. – Either BAD YouTube USER/PASS or you are trying to post from the wrong account/page. Make sure you have Google+ page ID if your YouTube account belongs to the page.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.