Selecting categorizes removes checkbox

Forums SNAP – WordPress Plugin Forums Selecting categorizes removes checkbox

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #168005
    Rob
    Participant

    When I select a category for autopost and save my settings, the account checkbox turns into a radio button, and if I refresh the page, the radio button turns back into a checkbox but it is unchecked now. This only with selected categories.

    If I choose “All” it works fine.

    #169364
    NextScripts.com
    Participant

    This was a known bug in one of the old versions. Please get the latest version.

    #169980
    Rob
    Participant

    I do have the latest version, I already put a ticket in for it

    #191651
    Manu
    Participant

    I have the same problem with the last version.
    When the fix will be available ?

    Thank you

    #198290
    Rob
    Participant

    I am still having this issue, I know you have said it has fixed but could please take another look. I would really appreciate it.

    Thanks

    #208219
    Josh
    Participant

    Hi,

    Curious on the status of this request? I am also having an issue with the plugin deselecting certain social media accounts from the dashboard on it’s own. I have also noticed the checkboxes turning to radios as well. I just upgraded to pro, and need to get this fixed.

    Thanks, Josh

    #210122
    Ale
    Participant

    I have the same issue. Noticed that checkboxes are turning into radios when you select just some categories and not all posts.

    #210215
    NextScripts.com
    Participant

    It suppose to turn to the radio button if categories are selected.

    Please see how this feature works here: https://www.nextscripts.com/snap-features/assign-categories-to-each-social-network/

    #211597
    Rob
    Participant

    I understand that but the it turns into an UNSELECTED radio button after I save. Even the log says that my account is not selected after I run it.

    #211598
    Rob
    Participant

    I understand that but the issue I’m having is that it turns into an UNSELECTED radio button after I save. Even the log says that my account is not selected after I run it.

    #211697
    NextScripts.com
    Participant

    What network exactly are you seeing this problem with?

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.