SNAP Pro & LinkedIn multiple accounts not posting

Forums SNAP – WordPress Plugin Forums SNAP Pro & LinkedIn multiple accounts not posting

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #516001
    Bobby
    Participant

    Anybody bought the pro version and now not postiing to multiple linkedin accounts?

    Was originally working fine and then stopped after a day. The test post goes out fine, but actually pushing posts does not work.

    Anybody had similar?

    #516161
    Bobby
    Participant

    Gentle bump !

    #516167
    Brad
    Participant

    Have the same thing no twitter, facebook, pinterest, g+

    #516174
    NextScripts.com
    Participant

    Are you getting any errors?
    Please check your Log/History tab and let me know what do you have there.

    #516448
    Bobby
    Participant

    [2016-10-11 11:35:06] – [Skipped: Filter – Network] [Twitter (Raul)] – Excluded – Post ID:(2622)
    Filter: Cats (Autopost Only): CX|Callcentre|Compliance|CustServ|Digital Transformation|Field Service Management|HR| | Post Cats: Uncategorized|

    I have some accounts set to automatic posting with no filters and they still won’t automatically post.

    WP Cron is working fine also. I am guessing an issue with the Filters here not working?

    #516475
    NextScripts.com
    Participant

    So what is your question? That post was skipped because it filtered out by the filter you set.

    From what I see Filters are working correctly. You asked plugin to skip “Uncategorized” posts so that post was skipped.

    #519947
    Bobby
    Participant

    Every single post is being skipped posting by SNAP Pro as it sees every post as ‘Uncategorized’ – which it is not.

    It does not pick up any of the other categories, so essentially misses every single post.

    Frustrating problem and I have gone through every setting and filter checking it. It seems to be only picking up the default ‘uncategorized’ posts and nothing else.

    #520085
    Bobby
    Participant

    Someway figured out a fix..I limited the posting with WP Cron and do not autopost more than one post every 2 hours..

    If anybody has similar..The above fix will hopefully work for you.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.