SNAP Pro Upgrade Helper (v1.5.4) causes blank plugin page

Forums SNAP – WordPress Plugin Forums SNAP Pro Upgrade Helper (v1.5.4) causes blank plugin page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #558517

    Hi

    After upgrading the server to PHP v.7.2.3 I have the following issue.

    When I try to install the SNAP Pro Upgrade Helper (v1.5.4), I get a blank page when I navigate to:
    Plugins > Installed Plugins (../wp-admin/plugins.php),
    Dashboard > Updates (../wp-admin/update-core.php)

    I’m running:
    WordPress v4.9.5
    NextScripts Social Networks Autoposter v4.2.1

    I have disabled all plugins except NextScripts Social Networks Autoposter and SNAP Pro Upgrade Helper.

    No change. Issue still occurs – a blank page loads when trying to navigate to the plugins or updates pages in the WordPress admin.

    Note: the front end is fine. No apparent problems – except those related to disabled plugins for testing. Other pages in WP-ADMIN also load – it seems to only effect those pages where a list of plugins has to load.

    Anyone else having this issue? If so, how did you fix it?

    Cheers
    Jon

    #558559

    Update:

    I’ve updated the NextScripts Social Networks Autoposter to version 4.2.2

    No change – still can’t load the plugins or updates pages in the WP admin

    #558562
    NextScripts.com
    Keymaster

    What is your PHP version? It sounds like you have a very old PHP

    #558565

    PHP v.7.2.3

    All my system info is in the first post of this topic 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.