Twitter auto feed has stopped working

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. Twitter auto feed has stopped working

  • This topic has 9 replies, 1 voice, and was last updated 9 years ago by WFelix.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #19802
    WFelix
    Participant

    Last worked on [2013-08-21 11:16:13] – [Posted] [Twitter – Twit] – OK – Message Posted

    Noticed this morning it hasn’t posted since. See this error in the logs

    [2013-08-23 11:50:48] – [Error] [Twitter – Twit] – -=ERROR=- Array ( [pgID] => [isPosted] => 0 [pDate] => 2013-08-23 11:50:38 [Error] => MSG:Walt_Felix posted #Dodge #Challenger to his blog https://goo.gl/jQCu0e, #Mopar )

    Verified keys and tokens. Access level is Read and Write. Even tried resetting my keys.

    Keep getting same error on test posts

    [2013-08-23 12:08:19] – [Error] [Twitter – Twit] – -=ERROR=- Array ( [pgID] => [isPosted] => 0 [pDate] => 2013-08-23 12:08:09 [Error] => MSG:Test Post from Walt Felix – 76 )

    Looking for some suggestions to troubleshoot.

    #19806
    WFelix
    Participant

    Note: I am running SNAP 2.7.17

    #20148
    NextScripts.com
    Participant

    Please contact support directly, we will need to take a look at your site

    #20416
    rafik
    Participant

    same error, any solutions found ??

    #20444
    NextScripts.com
    Participant

    This is not a bug, so there is no “general solution”. This problem comes out as the result of some various server misconfigurations. Please contact support, so we can check your site.

    #21131
    ken
    Participant

    yeah im having the same problem

    #21132
    ken
    Participant

    i keep getting a test error and its not posting to my twitter account

    #21134
    ken
    Participant

    I am running 2.7.17 and here is the error I get when I test the twitter connection: Testing …

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2013-09-04 15:04:36
    [Error] => MSG:Test Post from Music Host Network – 78
    )
    Array ( [pgID] => [isPosted] => 0 [pDate] => 2013-09-04 15:04:36 [Error] => MSG:Test Post from Music Host Network – 78 )

    #21194
    NextScripts.com
    Participant

    Update plugin to the latest version 2.7.18. It will give you more info about the problem.

    #21195
    WFelix
    Participant

    Mine actually started working again after a few days. I’m thinking there was some sort of communications issue with the Twitter API.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.