Error posting to facebook after update to 4.3.10

Forums SNAP – WordPress Plugin Forums Error posting to facebook after update to 4.3.10

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #571332

    Since i Updated to 4.3.10 i have being getting error posting to facebook. i Keep getting the error message

    Array
    (
    [Warning] =>
    [Error] => (#200) If posting to a group, requires app being installed in the group, and \
    either publish_to_groups permission with user token, or both manage_pages \
    and publish_pages permission with page token; If posting to a page, \
    requires both manage_pages and publish_pages as an admin with \
    sufficient administrative permission
    )
    Array ( [Warning] => [Error] => (#200) If posting to a group, requires app being installed in the group, and \ either publish_to_groups permission with user token, or both manage_pages \ and publish_pages permission with page token; If posting to a page, \ requires both manage_pages and publish_pages as an admin with \ sufficient administrative permission )

    To be clear, the admin has full permission and also we have manage page and publish page in the apps for the admin.

    Is anybody having this problem and how do i fix it

    #571333
    AxeW
    Participant

    The same here

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.