Facebook – Attention requred. Unfinished setup

Forums SNAP – WordPress Plugin Forums Facebook – Attention requred. Unfinished setup

  • This topic has 4 replies, 1 voice, and was last updated 8 years, 1 month ago by Hacı Mehmet Güngör.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #288159
    baindaily.com
    Participant

      I have subscribed to the pro version. Unfortunately, the facebook is still not working due to this status error “Attention requred. Unfinished setup”. I checked everything looks completed which I have entered valid Facebook URL, Facebook App ID, Facebook App Secret and I get green text of “<=== Authorize your account === ”

      Anything that I may miss? How to troubleshoot or check the log of this issue?

      Thanks

      #288518
      Lucy
      Participant

        I am having the same problem, the first time it went through the autorization on the facebook website but then came back with the waiting to be autorized message, if I try to autorize again I get the message

        
        -= This is normal technical authorization info that will dissapear (Unless you get some errors) =-
        
        Array
        (
            [page] => NextScripts_SNAP.php
            [code] => AQBTkz-T3PVXQuWAs3BwrajA226U6e6zQfieJK9WjzLq663VkV3FkEiWleqBx6wRr9g5Kz1jdiCnym1wxCO3Ob2wjPM_crSOHZK2mOd5ZUMnzfgP1ejwTHn59kZIleO37GgbDb77WPfXfmrG7nJrGI1OCIKlsKzps2U8OcMHzMOv4-KHflJIeERLVCpX4RQdbEeyhxdtaGDxzWHsXWO7p5C6Q3nxVTHTUML2r2cEJxWllKWCEuXj_Jgean8pF1Iafs-qklr5798jeusjrFxjVOyzyPC588cJGG5ktUWT1kZ6prujNqxHkl3ZAzIy4uFhqzs
            [state] => nxs-fb-0
        )
        
        Array
        (
            [page] => NextScripts_SNAP.php
        )
        
        -=
        
        Array
        (
            [atpKey] =>
            [doFB] => 1
            [nName] => casperibiza
            [fbAppID] => 368208103347598
            [fbAppSec] => d6a043c98f719a3093d063e7f5e3d1da
            [catSel] => 0
            [catSelEd] =>
            [postType] => A
            [fbAttch] => 2
            [fbAttchAsVid] => 0
            [imgUpl] => 1
            [fbMsgFormat] => New post (%TITLE%) has been published on %SITENAME%
            [fbMsgAFrmt] =>
            [useFBGURLInfo] => 0
            [riComments] => 0
            [riCommentsAA] => 0
            [rpstDays] => 0
            [rpstHrs] => 0
            [rpstMins] => 0
            [rpstOn] => 0
            [rpstStop] => O
            [rpstOnlyPUP] => 0
            [fltrsOn] => 0
            [rpstBtwDays] => Array
                (
                )
        
            [fbURL] => https://www.facebook.com/casperibiza
            [fbPgID] => casperibiza
        )
        
        https://graph.facebook.com/oauth/access_token?client_id=368208103347598&state=nxs-fb-0&redirect_uri=http%3A%2F%2Ftastebuds.netai.net%2Fwordpress%2Fwp-admin%2Foptions-general.php%3Fpage%3DNextScripts_SNAP.php&client_secret=d6a043c98f719a3093d063e7f5e3d1da&code=AQBTkz-T3PVXQuWAs3BwrajA226U6e6zQfieJK9WjzLq663VkV3FkEiWleqBx6wRr9g5Kz1jdiCnym1wxCO3Ob2wjPM_crSOHZK2mOd5ZUMnzfgP1ejwTHn59kZIleO37GgbDb77WPfXfmrG7nJrGI1OCIKlsKzps2U8OcMHzMOv4-KHflJIeERLVCpX4RQdbEeyhxdtaGDxzWHsXWO7p5C6Q3nxVTHTUML2r2cEJxWllKWCEuXj_Jgean8pF1Iafs-qklr5798jeusjrFxjVOyzyPC588cJGG5ktUWT1kZ6prujNqxHkl3ZAzIy4uFhqzs
        
        WP_Error Object
        (
            [errors:private] => Array
                (
                    [http_request_failed] => Array
                        (
                            [0] => couldn't connect to host
                        )
        
                )
        
            [error_data:private] => Array
                (
                )
        
        )
        

        I read somewhere that this might be my host blocking access to facebook, can someone confirm this is what it is or the solution. Thanks.

        #288528
        NextScripts.com
        Participant

          The answer is in the FAQ – #4.10:

          Support FAQ

          #288602
          Lucy
          Participant

            Are you saying the solution is this:

            ‘ The solution was adding the following filter to my themes’ functions.php file, allowing the user to change the timeout to whatever they need to, in order to accommodate SNAP.

            add_filter(‘http_request_timeout’, function(){return 5;}); ‘

            Or are you saying the problem is with my host…

            #540754
            Hacı Mehmet Güngör
            Participant

              not found

            Viewing 5 posts - 1 through 5 (of 5 total)
            • You must be logged in to reply to this topic.