Image Successfully Posted to Instagram, But Caption Disappear

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. Image Successfully Posted to Instagram, But Caption Disappear

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #568644
    Qazqer
    Participant

    Hello today i have facing a problem about Instagram post. The image can succesfully posted to Instagram, but the caption disappear. Maybe some error in Nextscript API? Because i try to post some image to Instagram, but all caption disappear. Nextscript please fix it, thank you

    #568692
    Qazqer
    Participant

    Problem solved, recently i try add Session ID and the caption can show with the image

    #574061
    im2017
    Participant

    This fix worked short-time for me.
    Because after a day or so – this caption isn’t posted again on instagram.
    If you will update the session cookie with a new one – it will fix it again for a short time.

    Any other way to fix this?
    Thank you.

    #574624

    I am having the same problem. Any fixes yet??

    Captions are NOT getting posted. Please help

    I tried removing all hashtags and links, still same issue

    #574938

    We have the same problem. Any Fixes?

    #575199

    It was posting ok. Then the location warning, several times. Deleted account and started over. Test post ok. Then no caption being posted. Deleted account again and started over. Image post ok, no caption…

    I believe the discriminant value is the Location ID. Im in Somewhere in México my Server in UK. Posts being tagged as Mexico but posted as UK might caused a warning.

    I’ll try to post from my phone and see if it corrects itself.
    This is the Log Output:
    [2020-02-24 14:45:07] [User ID:58] – [Test] [Instagram] – OK – TEST Message Posted | Post Link 0

    First time settings:
    login: registered email
    pass: actual
    Session ID: yes
    Location ID: no
    Image URL: no

    Second time settings:
    login: username
    pass: actual
    Session ID: No
    Location Id: Yes
    Image Url: Yes

    Third time settings:
    Login: username
    pass: actual
    Session ID: No
    Location Id: No
    Image Url: No

    #575325

    Same Problem Here. Looking for a Solution. Thanks.

    #575660

    Same problem

    #576043
    NextScripts
    Keymaster

    Please see the answer in the FAQ – #4.4:

    Support FAQ

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.