LinkedIn error – no longer posting

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. LinkedIn error – no longer posting

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #567699
    ditto
    Participant

    I used to be able to post successfully to several LinkedIn Company pages for which I am an admin.

    Now it no longer works. I have the Nextscripts SNAP Pro upgrade and am selecting NextScripts API (not LinkedIn API)

    It can’t retrieve the list of Comapny Pages – instead I see this long error message:

    Login Problem – Connect Error: LI MSG:Array ( [headers] => Array ( [vary] => Accept-Encoding [server] => Play [location] => /checkpoint/challenge/AgHcjUhXdB5cGAAAAWyaAnQYHw8bge3-QcXVaScA5rlwJ_J4rt4tmgnwNaqwCxQ_ZJc7_8EZvzVNinQnby4PggSNCiHL8g?ut=2eWCa1fdX_foU1 [content-length] => 20 [content-encoding] => gzip [date] => Fri, 16 Aug 2019 10:39:07 GMT [x-fs-uuid] => 5bfd0cccfc60bb1560442b1ce22a0000 [expect-ct] => max-age=86400, report-uri=……..

    Can anyone help?

    #567770
    NextScripts
    Keymaster
    #577499

    I am still getting this error after trying alternative linkedin cofiguration. I am on latest update but not working at all. Can you please even take access and try to work on it because I have some groups where I want to post information and I’m on premium.

    #578770

    The same problem here. I try to create a new connection, but nothing works. I get the same error messages.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.