New Google+ Issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17586
    Jaco Roux
    Participant

    Hi,

    I am starting to see errors in the G+ script when posting pictures to a page:

    PHP Notice: Undefined offset: 1 in library/external/googleplus/postToGooglePlus.php on line 64
    PHP Notice: Undefined index: request_header in /library/external/googleplus/postToGooglePlus.php on line 68
    PHP Notice: Undefined offset: 0 in /library/external/googleplus/postToGooglePlus.php on line 68
    PHP Notice: Undefined index: arr in /library/external/googleplus/postToGooglePlus.php on line 239

    The caption is posted, but not the image

    Any suggestions

    Thanks

    #17587
    Jaco Roux
    Participant

    I just want to add that it does succeed after a few tries, but it’s not consistent. It also seems a bit slower than what it was yesterday. Not sure what Google changed

    #17589
    Jaco Roux
    Participant

    I noticed on the updates page, that G+ ver 2.8.4 is released, but when I download the file from the /mypage page, the file says 2.8.0 (July 10, 2013)

    Am I running an old file?

    #17954
    Rory
    Participant

    I have noticed the same thing going through the steps to debug it now… will post when I find a solution!

    #17984
    Jaco Roux
    Participant

    My G+ poster is working ok again, but still wondering about the version issue.

    #18062
    steve
    Participant

    I had 2 youtube posting working until I added 2 google + accounts that are tied to the youtubes now the google + is working but not the youtube?

    #18100
    NextScripts.com
    Participant

    Are you getting any errors?
    Please check your Log/History tab and let me know if you have any errors there.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.