Not Posting

Forums SNAP – WordPress Plugin Forums Not Posting

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #126079
    thecat
    Participant

    After upgrading to 3.1.2 SNAP stopped posting to StumbleUpon and Tumblr. Posts can’t even be manually rposted in the edit post feature

    #126088
    NextScripts.com
    Participant

    Are you getting any errors?
    Please check your Log/History tab and let me know if you have any errors there.

    #126090
    thecat
    Participant

    Not errors, that’s what log/history says after the upgrade:
    [2014-01-17 10:15:26] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(3193) Automated ####=========——
    [2014-01-17 10:15:26] – [*** ID: 3193, Type: post]- Status Changed: future_to_publish. Autopost requested.
    [2014-01-17 08:01:02] – [*** ID: 3221, Type: post]- Status Changed: future_to_publish. Autopost requested.
    [2014-01-17 02:00:31] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(3259) Automated ####=========——
    [2014-01-17 02:00:30] – [*** ID: 3259, Type: post]- Status Changed: future_to_publish. Autopost requested.
    [2014-01-17 00:01:55] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(3874) Automated ####=========——
    [2014-01-17 00:01:55] – [*** ID: 3874, Type: post]- Status Changed: future_to_publish. Autopost requested.

    #126091
    NextScripts.com
    Participant

    Please contact support directly, we need to take a look at your site.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.