Pinterest Posting Fail

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #16000
    Jaco Roux
    Participant

    Hi,

    I upgraded to ver 2.7.8, but don’t think the problem relates to that as previous versions does not work either. It’s been working and just stopped yesterday.

    I get a success response back from the API, but nothing is posted to Pinterest. When I post to pinterest manually it works fine, so I am sure the account is fine.

    Any suggestions or debugging that I can try

    #16001
    Jaco Roux
    Participant

    Just as an update, I noticed that the new G+ API has a syntax error in it. I reverted back to the previous version, but that is off topic to this

    #16013
    filippodb
    Participant

    I have the ssme problem since yesterday on pinterest, any update from developers?

    #16014
    NextScripts.com
    Participant

    The latest version of Pinterest API is 2.8.0. It was released yesterday. It has all recent problems fixed.

    #16035
    Jaco Roux
    Participant

    I tested the new API and it works great. Thanks

    #16039
    filippodb
    Participant

    I’ve updated the script and I’m having this error:

    “CSRF verification failed – Please contact NextScripts Support | Pinterest Message:| | | Forbidden (403) | CSRF verification failed. Request aborted. ”

    #16065
    NextScripts.com
    Participant
    #16071
    filippodb
    Participant

    thanks but I’m not getting 502 errors but 403, and I already logged to pinterest and accepted the new interface few weeks ago..

    #16808
    Jake
    Participant

    Not working for me either, using version 2.8

    #17004
    tony
    Participant

    i went into pinterest and there was no where for me to upgrade to 2.8. getting this error message:

    CSRF verification failed – Please contact NextScripts Support | Pinterest Message:| | | Forbidden (403) | CSRF verification failed. Request aborted.

    #17034
    NextScripts.com
    Participant

    “CSRF verification failed” was fixed in the 2.8.4

    New Pinterest API 2.8.4

    We set a separate blog and social networks accounts for API updates announcements.

    You can always see the latest release news here: https://www.nextscripts.com/updts/

    Follow any of our special accounts to stay in touch with API releases, news and updates:
    Twitter: https://twitter.com/NextScripts
    Facebook: https://www.facebook.com/nextscripts
    Google+: https://plus.google.com/u/0/114111009058659350987/posts
    RSS: https://www.nextscripts.com/updts/feed/

    #19711
    Tanveer
    Participant

    Hi,
    We are using the standalone version 2.8.4 of your pinterest api library but still getting “CSRF verification failed” error, can you please provide some help to get rid of this?
    Regards,

    #19785
    Tanveer
    Participant

    Hi,
    I don’t mean to bump the forum BUT let very body here know that the developer was able to sort this out 🙂
    Warm Regards,

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.