Posts to Facebook "total reach" is always 0

Forums SNAP – WordPress Plugin Forums Posts to Facebook "total reach" is always 0

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #127730
    TJ
    Participant

    Hello,

    My auto-posts to facebook always show “0” reach, even though people have liked and commented on them. I saw the FAQ, but my Facebook App does not have a sandbox setting.

    The posts are set to public, and I can see them from other accounts and even without being logged in.

    Thanks for any input!

    #128065
    Jeff Hebert
    Participant

    I have almost the same problem, the reach is always either 1 or 2. The app is set to live and available to all users, and the posts show as “public” on the page.

    #128587
    Kyle McHenry
    Participant

    We’ve noticed the same thing where post from SNAP always have a reach of < 10 but if we post a link manually it’s in the hundreds.

    #128600
    Jeff Hebert
    Participant

    Just as a further update, I was briefly using the “Publicize” plugin (part of JetPack) and auto-posted links there regularly got a reach of 200-300. Manually posted stuff gets more than that.

    It almost looks like it’s only reaching people who are subscribed to the app itself in Facebook, if that’s even possible.

    #128607
    NextScripts.com
    Participant

    The answer is in the FAQ – #4.5:

    Support FAQ

    #128633
    Jeff Hebert
    Participant

    As I said earlier, the app is live and not in sandbox mode. https://i.imgur.com/dSmtu1K.png

    That’s the first thing I checked.

    #128659
    NextScripts.com
    Participant

    If you are sure that app is live and not ins the sandbox mode and posts made by this app are still getting o views, then your app is corrupted.

    Please try to delete the app and create a new one. Do not change any default settings. It will work.

    We have hundreds of thousands of users of our plugin and I can assure you – posts made by the plugin are getting exactly the same number of views as manually created posts. Otherwise nobody would’ve used it.

    #128940
    Jeff Hebert
    Participant

    I deleted the old app and set up a new one. Still the auto posts were getting a reach between 1-8. I have given up on SNAP and have returned to JetPack’s Publicize plugin, which has started working with WordFence since the last time I gave it a go.

    Thank you for trying to help and good luck in the future.

    #534522
    Riaz
    Participant

    ALL my posts made using your SNAP plugin posted to my facebook page get 0 reach. manual posts always get over 200 reach.

    why is this?

    #535423
    Steve
    Participant

    Uhh, there is no “4.5” in the FAQ. I posted using the plugin yesterday, and there is “1 person reached”. It also says it was posted by “Auto Post (NextScripts)”. Why? How to fix?

    #535428
    NextScripts.com
    Participant

    It’s now #2.3 in the updated FAQ.

    Please see the answer in the FAQ – #2.3:

    Support FAQ

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.