Problems with Auto Reposting

Forums SNAP – WordPress Plugin Forums Problems with Auto Reposting

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #157294
    Jay
    Participant

    Hi,

    I recently installed SNAP with the PRO plugin on one of my blogs. I wanted SNAP to post old blog entries on Delicious, StumbleUpon and Google+. I set up the cron task as described on this site. It has been running several days now and no posts have been made. I tried using the submit Test post buttons and they work fine.

    Here are the things I see with Auto Repost:

    1. Schedule does not work.
    I had the plugin configured to post every day (all the day check boxes were checked) from 8am to 9pm. No posting happened, but I saw the following in the log:
    [2014-03-02 08:35:56] – [RE-Poster] [StumbleUpon – <redacted>] – Skipped – Excluded Day – 0
    [2014-03-02 08:35:55] – [RE-Poster] [Google+ – ] – Skipped – Excluded Day – 0
    [2014-03-02 08:35:55] – [RE-Poster] [Delicious – <redacted>] – Skipped – Excluded Day – 0

    2. SNAP tries to autopost, but doesn’t.
    See the following log entry and I have several of these
    [2014-03-03 10:40:49] – [RE-Posting – End of the Query] [Delicious – <redacted>] – OK Requested Time: 2014-03-03 04:28:53 | Current Time:2014-03-03 04:40:49 | ||| Last Time:2014-03-01 04:23:11 RND Time: -1032 – Next Time – 2014-03-05 04:05:59) | Reposting (Random) POST ID: | Total posts included in reposting: 0 | Prev Post ID:0 |
    There is no log entry for 2014-03-05 04:05:59, which was to be the next post time.

    3. A unclear message in the log
    Is this an error?
    [2014-03-03 18:43:35] – [A] – ——=========#### API UPDATED ####== Array ( [method] => POST [timeout] => 45 [blocking] => 1 [headers] => Array ( ) [body] => Array ( [lk] => [ukver] => 2.11.11 [ud] => https://******.net ) ) =======——

    Your help would be much appreciated.

    #157297
    Jay
    Participant

    Shoot – accidentally included URL in last log entry, please edit that out.

    #157376
    Jay
    Participant

    “There is no log entry for 2014-03-05 04:05:59, which was to be the next post time.”

    Duh – It’s the 4th today. Looong day…

    #157773
    NextScripts.com
    Participant

    API UPDATED – is not an error, just a message that new API was installed.

    Please see here for the re-poster issues (including yours): https://www.nextscripts.com/known-issues/auto-reposting-problems/

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.