SNAP Premium API Service (All Networks): Inactive;

Forums NextScripts API Forums – Google+, Pinterest, LinkedIn, etc.. SNAP Premium API Service (All Networks): Inactive;

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #561297
    Ken Billington
    Participant

    I have just purchased the SNAP Pro WordPress Plugin + SNAP Universal API at the price of $49.95/Year. After inserting the activation key I can see the following status:

    Plugin Version: 4.3.5 (API Version: 4.4.27 [ID:7514]) [Pro Edition]
    SNAP Pro WordPress Plugin (Lifetime License): Active;
    SNAP Premium API Service (All Networks): Inactive;
    Google+ and Pinterest API Library: Active (One time Payment – Lifetime License Promo)

    When creating a new Facebook account using the “Nextscripts Premium API” I get the message that the “NextScripts API Library for Facebook” is NOT installed.

    How can this issue be resolved?

    #581575
    Tea Mitchell
    Participant

    I am trying to use the premium API. Please assist with this as I do not want to wait over the weekend for support. I bought this plugin and it said all I had to do was install the helper update plugin. It switched to pro alright, but it is saying the API library for Facebook is not present. There is no where for me to get this library. You all should have instructions in case this happens. Now I am left and not able to post to facebook and verify with my user name and password.

    I sent a couple of emails. Awaiting reply.

    #581759

    I’m having the same problem, API shows as inactive and when I select NextScripts Premium API as the API, I’m told that library for Facebook is not installed. I have read what I believe to be EVERY support document on the off chance that the reason support isn’t responding is because its something simple I missed in the documentation — but to no avail. No one is responding to my support tickets. Have you guys received any updates and/or has your problem been resolved?

    #581760
    NextScripts
    Keymaster
    #581816
    Tea Mitchell
    Participant

    Did Both. Nothing.
    Plugin Version: 4.3.16 (API Version: 4.4.58 [ID:24130]) [Pro Edition]
    SNAP Pro WordPress Plugin (Lifetime License): Active;
    SNAP Premium API Service (All Networks): Inactive;

    API shows as inactive and when I select NextScripts Premium API as the API, I’m told that library for Facebook is not installed.
    There is no fix for this and no documentation. It is almost the weekend, so I would like it if you resolved this as of today because I payed for it and need to use it like now.

    Dude, fix this. My Twitter will not even auto post, when it is set up…

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.