Twitter Posting Error

Forums SNAP – WordPress Plugin Forums Twitter Posting Error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10972
    Eric
    Participant

    Love your plugin, and everything has been working perfect for about a week. However, just today I posted an entry that has more than 140 characters and was given this error:

    403 | {“errors”:[{“code”:190,”message”:”Status creation failed: The text of your tweet is too long.”}]} |

    This would make sense, except for the fact that previously posting to Twitter generated a URL link if the post was beyond 140 characters. I have checked all settings and nothing has changed as far as I can tell. I had two posts go to Twitter today, both over 140 characters. One generated the URL, the other gives me the above error. Any help you can provide would be appreciated.

    #10977
    NextScripts.com
    Participant

    What version do you have?

    #11045
    Eric
    Participant

    2.7.4

    I encountered the error on 2.7.3, saw there was an update, so I did. Now when I click on “Repost to Twitter” I still get the same error message.

    #11296
    Eric
    Participant

    I think the problem has fixed itself, as it seems to be working now like it did in the past. I literally changed nothing, so who knows what happened. You can consider this solved for now. Thanks.

    #467631
    NcyFil
    Participant

    Dear Nextscripts,
    We like so much your plugin! 🙂 Unfortunately sometimes we get this error from post we publish on Twitter << Resp: {“errors”:[{“code”:186,”message”:”Status is over 140 characters.”}]}| >>

    We have seen that this happen when the excerpt is too long. Do you think is possible to add a trim function only for autoposting or reposting on Twitter?

    Plugin is updated at the latest version. (3.4.26)

    Thank you very much for you help

    NcyFil

    #499040
    oneGeek
    Participant

    I was using you plugin for about a week and i have the same problem posting to twitter as NcyFil
    How can i fix it?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.