Instagram Auto Post Error

Forums SNAP – WordPress Plugin Forums Instagram Auto Post Error

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #558616

    Instagram auto post through plugin has started giving issues since last night. Did others see the same issue ?
    Error Output through Test Post in account settings below:
    Testing …
    |ERROR 04IG (4.3.3 [ID:19809] [4.2.2]) – Array
    (
    [headers] => Array
    (
    [server] => nginx
    [date] => Thu, 19 Apr 2018 18:47:01 GMT
    [content-type] => text/html
    [x-frame-options] => SAMEORIGIN
    [cache-control] => private, no-cache, no-store, must-revalidate
    [pragma] => no-cache
    [expires] => Sat, 01 Jan 2000 00:00:00 GMT
    [vary] => Cookie, Accept-Language
    [content-language] => en
    [strict-transport-security] => max-age=86400
    [set-cookie] => Array
    (
    [0] => rur=FRC; Domain=.instagram.com; Path=/
    [1] => csrftoken=EZU6SOk1FnrCslodFsVqnLuLxkYUUCno; Domain=.instagram.com; expires=Thu, 18-Apr-2019 18:47:01 GMT; Max-Age=31449600; Path=/; Secure
    [2] => mid=WtjkJQABAAF215ELKKuS78KKDNdl; Domain=.instagram.com; expires=Wed, 14-Apr-2038 18:47:01 GMT; Max-Age=630720000; Path=/
    [3] => urlgen=”{\”time\”: 1524163621\054 \”162.241.230.118\”: 20013}:1f9EaD:ZYRImhKWU_Ele3uONp8VLFbjHb4″; Domain=.instagram.com; Path=/
    )
    [connection] => keep-alive
    [content-length] => 23641
    )
    [body] =>
    Instagram
    latidune
    Error
    This page could not be loaded. If you have cookies disabled in your browser, or you are browsing in Private Mode, please try enabling cookies or turning off Private Mode, and then retrying your action.
    About us
    Support
    Blog
    Press
    API
    Jobs
    Privacy
    Terms
    © 2018 Instagram
    [response] => Array
    (
    [code] => 403
    [message] => Forbidden
    )
    [cookies] => Array
    (
    [0] => nxs_Http_Cookie Object
    (
    [name] => rur
    [value] => FRC
    [expires] =>
    [path] => /
    [domain] => .instagram.com
    )
    [1] => nxs_Http_Cookie Object
    (
    [name] => csrftoken
    [value] => EZU6SOk1FnrCslodFsVqnLuLxkYUUCno
    [expires] => 1555613221
    [path] => /
    [domain] => .instagram.com
    [max-age] => 31449600
    [secure] =>
    )
    [2] => nxs_Http_Cookie Object
    (
    [name] => mid
    [value] => WtjkJQABAAF215ELKKuS78KKDNdl
    [expires] => 2154883621
    [path] => /
    [domain] => .instagram.com
    [max-age] => 630720000
    )
    [3] => nxs_Http_Cookie Object
    (
    [name] => urlgen
    [value] => “{\”time\”: 1524163621\054 \”162.241.230.118\”: 20013}:1f9EaD:ZYRImhKWU_Ele3uONp8VLFbjHb4″
    [expires] =>
    [path] => /
    [domain] => .instagram.com
    )
    )
    )
    |ERROR 04IG (4.3.3 [ID:19809] [4.2.2]) – Array ( [headers] => Array ( [server] => nginx [date] => Thu, 19 Apr 2018 18:47:01 GMT [content-type] => text/html [x-frame-options] => SAMEORIGIN [cache-control] => private, no-cache, no-store, must-revalidate [pragma] => no-cache [expires] => Sat, 01 Jan 2000 00:00:00 GMT [vary] => Cookie, Accept-Language [content-language] => en [strict-transport-security] => max-age=86400 [set-cookie] => Array ( [0] => rur=FRC; Domain=.instagram.com; Path=/ [1] => csrftoken=EZU6SOk1FnrCslodFsVqnLuLxkYUUCno; Domain=.instagram.com; expires=Thu, 18-Apr-2019 18:47:01 GMT; Max-Age=31449600; Path=/; Secure [2] => mid=WtjkJQABAAF215ELKKuS78KKDNdl; Domain=.instagram.com; expires=Wed, 14-Apr-2038 18:47:01 GMT; Max-Age=630720000; Path=/ [3] => urlgen=”{\”time\”: 1524163621\054 \”162.241.230.118\”: 20013}:1f9EaD:ZYRImhKWU_Ele3uONp8VLFbjHb4″; Domain=.instagram.com; Path=/ ) [connection] => keep-alive [content-length] => 23641 ) [body] =>
    Instagram
    latidune
    Error
    This page could not be loaded. If you have cookies disabled in your browser, or you are browsing in Private Mode, please try enabling cookies or turning off Private Mode, and then retrying your action.
    About us Support Blog Press API Jobs Privacy Terms
    © 2018 Instagram
    [response] => Array ( [code] => 403 [message] => Forbidden ) [cookies] => Array ( [0] => nxs_Http_Cookie Object ( [name] => rur [value] => FRC [expires] => [path] => / [domain] => .instagram.com ) [1] => nxs_Http_Cookie Object ( [name] => csrftoken [value] => EZU6SOk1FnrCslodFsVqnLuLxkYUUCno [expires] => 1555613221 [path] => / [domain] => .instagram.com [max-age] => 31449600 [secure] => ) [2] => nxs_Http_Cookie Object ( [name] => mid [value] => WtjkJQABAAF215ELKKuS78KKDNdl [expires] => 2154883621 [path] => / [domain] => .instagram.com [max-age] => 630720000 ) [3] => nxs_Http_Cookie Object ( [name] => urlgen [value] => “{\”time\”: 1524163621\054 \”162.241.230.118\”:

    #558617

    same problem here and i cant find info about this problem? Any help?

    #558621
    NextScripts.com
    Keymaster

    Please try the Alternative Instagram Configuration Instructions: https://www.nextscripts.com/instructions/alternative-instagram-configuration/

    #558623

    I tried that also but still the same nothing
    and i psot support tickets no answer and no any help here :((( what to do?

    #558625
    NextScripts.com
    Keymaster

    That error means that your session ID is no longer valid. Please try to get a and set a new one.

    #558626

    Same problem here, session thing not helping either. Instagram is the brand I’m working with’s biggest channel, so this is not great. Any further ideas please? We have paid for the premium version of the plugin.

    #558628
    NextScripts.com
    Keymaster

    We can’t replicate this issue anywhere in our environments.

    Anyone who has and willing to help us, please open a support ticket with your environment info, we will take a look.

    #558632

    same problem here, session ID nothing helps 🙁

    #558636
    NextScripts.com
    Keymaster

    This problem has been fixed in the latest API version 4.3.4. Please go to the Help/Support page and click “[Check for API Update]”

    #558652

    Hi there – “check for api update” fix has sorted it for us. Thanks for the support.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.