AUTOPOST STILL NOT WORK FOR INSTAGRAM

Forums SNAP – WordPress Plugin Forums AUTOPOST STILL NOT WORK FOR INSTAGRAM

Viewing 15 posts - 16 through 30 (of 53 total)
  • Author
    Posts
  • #558031

    FYI:

    Plugin Version: 4.1.1 [Pro]
    (One User, Multiple Accounts)
    API Version: 4.0.44

    #558032
    hdsouza@yahoo.com
    Participant

    nwh.threads@gmail.com. try this out.
    When you get stuck in the loop, just disable the posting for Instagram for about 7 days. Then try again.
    I had disabled posting to all my Instagram accounts and i just enabled one today and it started to post correctly. Will have to see how long it stays that way. Although i would recommend activating posting to no more than 1 Instagram account per week. try it out and let us know.

    #558085
    dalijude@gmail.com
    Participant

    How do you setup an instagram authorized application?

    How do you setup a proxy on my desktop and is it safe?

    #558179
    lejeuner
    Participant

    I have two problem in my two account :

    First Error :

    Testing …

    Array
    (
    [pgID] =>
    [isPosted] => 0
    [pDate] => 2018-02-05 16:46:52
    [Error] => Something went wrong – |ERROR -05.1- IG M Error (Message):The password you entered is incorrect. Please try again. | bad_password | Array
    (
    [headers] => Array
    (
    [content-type] => application/json
    [vary] => Cookie, Accept-Language
    [cache-control] => private, no-cache, no-store, must-revalidate
    [pragma] => no-cache
    [expires] => Sat, 01 Jan 2000 00:00:00 GMT
    [content-language] => en
    [access-control-allow-origin] => https://www.instagram.com/
    [date] => Mon, 05 Feb 2018 16:46:52 GMT
    [strict-transport-security] => max-age=86400
    [set-cookie] => Array
    (
    [0] => csrftoken=mHJBKTXL5V6GFw0jE2KmElwF836WZrMb; expires=Mon, 04-Feb-2019 16:46:52 GMT; Max-Age=31449600; Path=/; Secure
    [1] => rur=FTW; Path=/
    )

    [connection] => keep-alive
    [content-length] => 54
    )

    [body] => {“authenticated”: false, “user”: true, “status”: “ok”}
    [response] => Array
    (
    [code] => 200
    [message] => OK
    )

    [cookies] => Array
    (
    [0] => nxs_Http_Cookie Object
    (
    [name] => csrftoken
    [value] => mHJBKTXL5V6GFw0jE2KmElwF836WZrMb
    [expires] => 1549298812
    [path] => /
    [domain] =>
    [max-age] => 31449600
    [secure] =>
    )

    [1] => nxs_Http_Cookie Object
    (
    [name] => rur
    [value] => FTW
    [expires] =>
    [path] => /
    [domain] =>
    )

    )

    )

    )
    Array ( [pgID] => [isPosted] => 0 [pDate] => 2018-02-05 16:46:52 [Error] => Something went wrong – |ERROR -05.1- IG M Error (Message):The password you entered is incorrect. Please try again. | bad_password | Array ( [headers] => Array ( [content-type] => application/json [vary] => Cookie, Accept-Language [cache-control] => private, no-cache, no-store, must-revalidate [pragma] => no-cache [expires] => Sat, 01 Jan 2000 00:00:00 GMT [content-language] => en [access-control-allow-origin] => https://www.instagram.com/ [date] => Mon, 05 Feb 2018 16:46:52 GMT [strict-transport-security] => max-age=86400 [set-cookie] => Array ( [0] => csrftoken=mHJBKTXL5V6GFw0jE2KmElwF836WZrMb; expires=Mon, 04-Feb-2019 16:46:52 GMT; Max-Age=31449600; Path=/; Secure [1] => rur=FTW; Path=/ ) [connection] => keep-alive [content-length] => 54 ) [body] => {“authenticated”: false, “user”: true, “status”: “ok”} [response] => Array ( [code] => 200 [message] => OK ) [cookies] => Array ( [0] => nxs_Http_Cookie Object ( [name] => csrftoken [value] => mHJBKTXL5V6GFw0jE2KmElwF836WZrMb [expires] => 1549298812 [path] => / [domain] => [max-age] => 31449600 [secure] => ) [1] => nxs_Http_Cookie Object ( [name] => rur [value] => FTW [expires] => [path] => / [domain] => ) ) ) )
    OK

    Second problem is another account and that is Infinite loop and i test my 4g network , or any other ways but not worked.

    !!!!!! any resolve???!!

    #558232
    lejeuner
    Participant

    NEw Errrooooooor

    Testing …

    |ERROR -03I- Array
    (
    [headers] => Array
    (
    [server] => nginx
    [date] => Tue, 06 Feb 2018 13:58:50 GMT
    [content-type] => text/html; charset=utf-8
    [location] => https://www.instagram.com/accounts/login/?next=/create/upload/photo/
    [cache-control] => private, no-cache, no-store, must-revalidate
    [pragma] => no-cache
    [expires] => Sat, 01 Jan 2000 00:00:00 GMT
    [vary] => Accept-Language
    [content-language] => en
    [strict-transport-security] => max-age=86400
    [set-cookie] => Array
    (
    [0] => sessionid=; Domain=instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/
    [1] => sessionid=; Domain=.instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/
    [2] => sessionid=; Domain=www.instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/
    [3] => sessionid=; Domain=.www.instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/
    [4] => rur=FRC; Path=/
    [5] => sessionid=””; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/
    )

    [connection] => keep-alive
    [content-length] => 0
    )

    [body] =>
    [response] => Array
    (
    [code] => 302
    [message] => Found
    )

    [cookies] => Array
    (
    [0] => nxs_Http_Cookie Object
    (
    [name] => sessionid
    [value] =>
    [expires] => 0
    [path] => /
    [domain] => instagram.com
    [max-age] => 0
    )

    [1] => nxs_Http_Cookie Object
    (
    [name] => sessionid
    [value] =>
    [expires] => 0
    [path] => /
    [domain] => .instagram.com
    [max-age] => 0
    )

    [2] => nxs_Http_Cookie Object
    (
    [name] => sessionid
    [value] =>
    [expires] => 0
    [path] => /
    [domain] => http://www.instagram.com
    [max-age] => 0
    )

    [3] => nxs_Http_Cookie Object
    (
    [name] => sessionid
    [value] =>
    [expires] => 0
    [path] => /
    [domain] => .www.instagram.com
    [max-age] => 0
    )

    [4] => nxs_Http_Cookie Object
    (
    [name] => rur
    [value] => FRC
    [expires] =>
    [path] => /
    [domain] =>
    )

    [5] => nxs_Http_Cookie Object
    (
    [name] => sessionid
    [value] => “”
    [expires] => 0
    [path] => /
    [domain] =>
    [max-age] => 0
    )

    )

    )
    |ERROR -03I- Array ( [headers] => Array ( [server] => nginx [date] => Tue, 06 Feb 2018 13:58:50 GMT [content-type] => text/html; charset=utf-8 [location] => https://www.instagram.com/accounts/login/?next=/create/upload/photo/ [cache-control] => private, no-cache, no-store, must-revalidate [pragma] => no-cache [expires] => Sat, 01 Jan 2000 00:00:00 GMT [vary] => Accept-Language [content-language] => en [strict-transport-security] => max-age=86400 [set-cookie] => Array ( [0] => sessionid=; Domain=instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/ [1] => sessionid=; Domain=.instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/ [2] => sessionid=; Domain=www.instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/ [3] => sessionid=; Domain=.www.instagram.com; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/ [4] => rur=FRC; Path=/ [5] => sessionid=””; expires=Thu, 01-Jan-1970 00:00:00 GMT; Max-Age=0; Path=/ ) [connection] => keep-alive [content-length] => 0 ) [body] => [response] => Array ( [code] => 302 [message] => Found ) [cookies] => Array ( [0] => nxs_Http_Cookie Object ( [name] => sessionid [value] => [expires] => 0 [path] => / [domain] => instagram.com [max-age] => 0 ) [1] => nxs_Http_Cookie Object ( [name] => sessionid [value] => [expires] => 0 [path] => / [domain] => .instagram.com [max-age] => 0 ) [2] => nxs_Http_Cookie Object ( [name] => sessionid [value] => [expires] => 0 [path] => / [domain] => http://www.instagram.com [max-age] => 0 ) [3] => nxs_Http_Cookie Object ( [name] => sessionid [value] => [expires] => 0 [path] => / [domain] => .www.instagram.com [max-age] => 0 ) [4] => nxs_Http_Cookie Object ( [name] => rur [value] => FRC [expires] => [path] => / [domain] => ) [5] => nxs_Http_Cookie Object ( [name] => sessionid [value] => “” [expires] => 0 [path] => / [domain] => [max-age] => 0 ) ) )
    OK

    #558248
    NextScripts.com
    Participant
    #558280
    Brian Cameron
    Participant

    Your latest fix is not available to see:

    Alternative Instagram Configuration

    I am logged in and can’t see it.

    #558282
    NextScripts.com
    Participant

    You need to be logged to the account with active order for Instagram API.

    #558286

    Any news on this? I have the same problem. In the installation instructions there is no reference to the “Session ID:” text field to use if one gets into trouble. What do I fill in there?

    Kind regards
    Michael

    #558287

    Walking through the instructions on how to retrieve the Session ID from the cookie made everything work as supposed. My question is now whether the session ID will change regularly or if it is constant? Will have to go through the pain now and then?

    Rgds
    /M

    #558307
    NextScripts.com
    Participant

    We really don’t have an answer for this yet.

    Technically session is valid for 6 months. But it also looks like that each post extends it for 6 months from the time of that post.

    So if you don’t do any posts for 6 months it will expire. Otherwise it should stay active forever.

    That’s a theory. Reality could be different.

    #559871
    Ercin
    Participant

    I got this, any idea?

    Testing ... 
    
    [FP] Setting Session...
    [IG] Checking....
    [IG] Logged as: * (*@gmail.com)
    [IG] Saved Data is OK;
    [IG] Posting to ...https://direct.gtln.us/img/nxs/df/dfImg15.jpg
    [IG] ExifWrite:
    bool(true)
    
    |ERROR -POST- Array
    (
        [message] => Unknown Server Error.
        [status] => fail
    )
    |ERROR -POST- Array ( [message] => Unknown Server Error. [status] => fail )
    • This reply was modified 3 years, 9 months ago by Ercin.
    • This reply was modified 3 years, 9 months ago by Ercin.
    #559878
    info@punkadeka.it
    Participant

    HI,
    I have a problem, pls help me.
    Plugin Version: 4.3.3 (API Version: 4.4.14 [ID:22200]) [Pro Edition]

    When i submit post there isn’t error:
    [IG] ExifWrite:
    bool(true) SUCCESS
    Instagram – Instagram Page.
    Post link: https://www.instagram.com/p/BuN7HlLgl1H
    Your post has been successfully sent to Instagram

    But on instagram I don’t see the new post 🙁
    In the post page I see: Sorry, this page isn’t available.
    The link you followed may be broken, or the page may have been removed. Go back to Instagram.

    #559879
    Ercin
    Participant

    In the post page I see: Sorry, this page isn’t available.

    Your Instagram account is stuck in the spam filter of IG.

    • This reply was modified 3 years, 9 months ago by Ercin.
    #559882
    info@punkadeka.it
    Participant

    In the post page I see: Sorry, this page isn’t available.

    Your Instagram account is stuck in the spam filter of IG.

    And now?

Viewing 15 posts - 16 through 30 (of 53 total)
  • You must be logged in to reply to this topic.