Reply To: Double FB Posts

#139912
Joe
Participant

Ok let’s take this step by step since I don’t seem to get you or you, me.
I re-setup all my cron jobs in Cpanel.I set them up to run once an hour (they were already set this way but just in case I did it again). I used this command:
wget -O /dev/null https://www.mywebsite.com/wp-cron.php?doing_wp_cron > /dev/null 2>&1
I checked wpcron.php for any abnormalities, I don’t see any.
On the posting settings I have the “Publish Immediately” option selected, instead of the “Use WP Cron to Schedule autoposts”—is that correct?
Because with this setup I still get a hundred posts a minute!!! I cleared the cache from w3 cache in case some of the code is also being cached or something…I still get 100 or more posts a second.
Here’s the interesting thing. I turned everything off (unchecked all the social network boxes and clicked “update setting”) and for some reason it is continuing to post on Facebook.
Hmmph….