Reply To: Google+ Api broken

#172974
Kym
Participant

Since the upgrade 2 days ago the Google API is now broken. Here is the error. No changes on my end. I have not installed any new pluggins either. We need a fix please!

Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-03-23 15:09:56 [Error] => Incorrect Username/Password – BAD USER/PASS )