Reply To: Google+ Api broken

#179865
Stephen Foskett
Participant

I can confirm that the current 2.15.2 no longer requires wp_parse_args(). Great!

I can also confirm that the previous 2.15.2 package (downloaded yesterday at 10 PM) did not have 1.0.5 of nxs-http.php so folks should update again.

But the latest version still gives the following error many times:
PHP Notice: Undefined index: SERVER_NAME in NextScripts_APIs/nxs-http.php on line 188