Reply To: fatal error

Forums SNAP – WordPress Plugin Forums fatal error Reply To: fatal error

#492223
NextScripts.com
Participant

We pushed some new code to API, and we accidentally used syntax ​​that is available only in PHP 5.4 and up.

Your site has very old PHP 5.3 which caused a problem. We replaced that code with compatible, but we still recommend you to update your server.

PHP 5.3: Released: 30 June 2009 (5 years ago)​​, Reached “End of Life” 14 Aug 2014 (1 year, 6 months ago)

Current PHP version is 7.0​​.4