Reply To: Facebook posting: Missing or invalid image file

Forums SNAP – WordPress Plugin Forums Facebook posting: Missing or invalid image file Reply To: Facebook posting: Missing or invalid image file

#533424
Bill Kochman
Participant

I began having the exact same problem two days ago when trying to syndicate to both my Facebook timeline and my Facebook page. The error message likewise every single time is the following:

Array ( [Warning] => [Error] => (#324) Missing or invalid image file )

I opened a support ticket two days ago, but thus far, there has been no response from NextScripts, probably because they don’t do support work over the weekends. It tries one’s patience, but oh well. What can we do? 🙂

I thought that this problem might have something to do with the fact that I just recently implemented the SSL/TSL protocol across my entire website and blog, but that does not appear to be the case. This seems to be a Facebook-specific issue with the SNAP plugin.

I read the information that is at the link which was suggested by NextScripts above, but it does not help any.

I have not made any changes to my settings. Post type is still set to “Image Post – big image with text message”, as it has always been. “Image” and “URL” boxes are also set to “Auto” as they have always been.

So I am not really sure what is going on here. I would wager a guess though that maybe Facebook has made more changes on their end, without any regard for what we end users think about it. They — and other large technology companies and online businesses — are notorious for adopting this kind of an atttitude.

Let’s just hope that NextScripts can find a workaround to whatever Facebook may have done, because Facebook is the most important social network that I syndicate to.