You are getting that because your PHP is EXTREMELY OLD. This error appears only on PHP 5.4 or earlier.
PHP 5.4 reached its end of life: 3 Sep 2015 (2 years, 8 months ago)
It’s already PHP 7.2. PHP 7 is about 4 times faster then PHP 5. Only this should be the reason to upgrade. More and more code will stop supporting outdated PHP versions. Please consider upgrade and you won’t be hitting issues like this.
Also PHP 5.4 has several security issues that are not fixed and not going to be fixed, because it’s no longer supported or updated.
Anyway, that issue has been fixed long time ago. Please update plugin to the latest version (4.2.2).
PS: Upgrading old, slow, outdated, insecure PHP is a much better solution. As soon as you install PHP 5.5. or newer, problem will disappear by itself.