Reply To: Plugin conflict with wordpress

Forums SNAP – WordPress Plugin Forums Plugin conflict with wordpress Reply To: Plugin conflict with wordpress

#22282
NextScripts.com
Participant

The most common reason for this is the amount of memory allowed for PHP on your server. Please check and make sure it’s not 32M or less. You need at least 64M, but if you have other plugins 128M or even 256M is recommended.

New WordPress requires much more memory, so you got that problems after the upgrade.

Please let me know if you have any questions.
Ludwig Van Normainen
NextScripts.com