Reply To: Error 200: The user hasn't authorized the application to perform this acti

Forums SNAP – WordPress Plugin Forums Error 200: The user hasn't authorized the application to perform this acti Reply To: Error 200: The user hasn't authorized the application to perform this acti

#195772
NextScripts.com
Participant

Harry, be sure it was the first thing we tried. All apps made after April 30 could not be forced to work with API 1.0. Those apps are only compatible with API 2.0.

That was “silent” update, so there is no way to check if your app is new or old. Old (API v1.0) apps did not require Facebook’s approval for “publish” permissions. New apps do require it.