Reply To: Auto-publish to Blogger problem

#278133
Hil
Participant

I just updated my nextscripts helper (1 minute ago) and on some of my sites it updated the API to
“Plugin Version: 3.4.3 (API Version: 2.15.55 [ID:845]) [Pro – Multiple Accounts Edition] ”
Blogger works on these sites. Thanks !!!!

But on other sites it says (even after the update)
“Plugin Version: 3.4.3 (API Version: 2.15.54 [ID:845]) [Pro – Multiple Accounts Edition] ”

I even tried logging out off the WordPress admin and log back in but its the same version 2.15.54