Reply To: Auto-publish to Blogger problem

#343045
Mike
Participant

^^ANYONE WONDERING…….THE ABOVE POST SOLVES THE PROBLEM 100%

Thank you so much Bob…

“Log in and go to https://www.google.com/settings/security

Under Account permissions enable Access for less secure apps”

Worked Perfect, awesome response 😀