Reply To: Compatibility with WordPress 4.5

Forums SNAP – WordPress Plugin Forums Compatibility with WordPress 4.5 Reply To: Compatibility with WordPress 4.5

#499474
NextScripts.com
Participant

The most common reason for this is the amount of memory allowed for PHP on your server. Please check and make sure it’s not 32M or less. You need at least 64M, but if you have other plugins 128M or even 256M is recommended.

SNAP 3.5 take a bit more memory then 3.4 since it has some redundant code due to V4 features backported to it.