Compatibility with WordPress 4.5

Forums SNAP – WordPress Plugin Forums Compatibility with WordPress 4.5

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #499455
    Fernando Silva
    Participant

    Hi. I have tried to update my NextScripts plugin version 3.4.29 to 3.5.4 and the wp-admin from my blog was not accessible anymore. I could manage to unninstall the plugins via ftp and eventually restored the admin, but I cannot update the plugin. Do you have any idea how to solve that problem or if it will be solved in the version 4?
    thanks in advance for your answer.

    #499474
    NextScripts.com
    Participant

    The most common reason for this is the amount of memory allowed for PHP on your server. Please check and make sure it’s not 32M or less. You need at least 64M, but if you have other plugins 128M or even 256M is recommended.

    SNAP 3.5 take a bit more memory then 3.4 since it has some redundant code due to V4 features backported to it.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.