Reply To: 500 error code with all my website use SNAP pro version (1.5.4)

Forums SNAP – WordPress Plugin Forums 500 error code with all my website use SNAP pro version (1.5.4) Reply To: 500 error code with all my website use SNAP pro version (1.5.4)

#558574
NextScripts.com
Keymaster

You REALLY should not be using PHP versions below 5.5

PHP 5.3 and 5.4 have several very bad security issues that are not fixed and not going to be fixed, because they are no longer supported or updated.

if you are familiar with WordPress please go to the database and delete row “__plugins_cache_242” from your wp_options table. Then please go to the Help/Support tab and click [Check for API Update].

That will fix the issue.

If you have issues with old plugins and PHP 7, at least try to upgrade to 5.6 or 5.5. They are not that different from 5.3 to cause any major compatibility issues.

Upgrading old, slow, outdated, insecure PHP is a much better solution. 🙂