Reply To: Schedule Problem Resolved

#28392
NextScripts.com
Participant

Please don’t use 2.7.21 it has a bug breaking the meta saving. Please use 2.7.22.

As for your situation, then it is totally possible that one of 3.0 betas messed up your 2.7 settings, so you had to remove them in order to fix the issue.

That is exactly why we are saying everywhere: – V3.0 is a beta version. It could have bugs and problems. Please do not use on important/live/production websites.