Accounts Missing After Update

Forums SNAP – WordPress Plugin Forums Accounts Missing After Update

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
  • #556904

    Just updated to 4.0.2 – now I only see 1 account per Social Network, when I have about 8 configured for some of them. They do not show up on post pages, which is really a major issue for us. I wiped settings and re-imported, but still the same problem.

    Also, duplicating accounts to recreate still hides the newly created account.

    This needs to be fixed ASAP. Also, please remove the leaf from my editing pages.


    a lot of my accounts disappeared and re-import won’t fix it either :s


    If you guys have the Pro version, you have to sign into your account to download the updated 1.4 or higher version SNAP Pro Upgrade Helper Plugin. It doesn’t automatically update by itself. That’s what I did and it worked.


    I actually deleted both plugins, downloaded free completely fresh, then re-installed 1.4.4 version of the Pro. Same issue :/


    You have NextScripts: Social Networks Auto-Poster 4.1.1 and NextScripts: SNAP Pro Upgrade Helper 1.4.4? If so, maybe the license is expired. But that’s what worked for me. Also, just make sure it’s not a caching plugin. We use Rocket and always flush the cache when a plugin is installed/activated/deactivated/updated/deleted.


    I have NextScripts: Social Networks Auto-Poster 4.0.2 – is the one in the WordPress Repository wrong? I thought 4.0.2 was latest version.

    Not running any caching plugins other than Cloudflare’s caching setups. Will try wiping that! (Edit: No change)


    Nope, I typed that wrong. I apologize. Hopefully CloudFlare does it for you. I don’t remember hard refreshing it or anything, just popped back up after we installed the updated helper. Before, it showed that there were multiple accounts and asked me to update to the Pro for access/functionality of multiple.


    Just as an update, when I cleared my cache it now doesn’t load ajax correctly. Looks like a few mixed content errors, one of which from the image they put on every single page, annoyingly.



    Uncaught TypeError: $(…).wpColorPicker is not a function
    at HTMLDocument.<anonymous> (admin.php?page=nxssnap-reposter&orderby=title&order=desc:96)
    at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2)
    at Function.ready (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2)
    at HTMLDocument.K (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2)
    (anonymous) @ admin.php?page=nxssnap-reposter&orderby=title&order=desc:96
    i @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2
    fireWith @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2
    ready @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2
    K @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:2


    I have the same issue. I opened a ticket this morning.
    I tried upgrading to SNAP Pro Upgrade Helper 1.4.4 and it didn’t help…
    It was already upgrading fine with 1.3.9.

    Only one account of each social network is showing and not always the same one depending on which page I am.


    Some people are saying it’s a License Key issue on the support forums ( – but I have a valid key.

    Please, NextScripts – can we get an answer or a fix? This is really making things really frustrating.


    I ended up having to re-add them all manually but some networks like Medium I can no longer authenticate sigh


    FYI – 4.0.3 same issue after updating.


    Issues appear to have now been resolved.


    Same here.


    Same problem here

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.