Api premium not installed

Forums SNAP – WordPress Plugin Forums Api premium not installed

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #559795

    Hi,

    I have bought the Api premium but I still can’t use Facebook Nextscript Premium Api or Instagram.

    On My WordPress Installation -> SNAP: SNAP Help/Support
    Plugin Version: 4.2.8 (API Version: 4.4.9 [ID:3193]) [Pro Edition]
    SNAP Pro WordPress Plugin (Lifetime License): Active;
    SNAP Premium API Service (All Networks): Inactive;
    Google+ and Pinterest API Library: Active (One time Payment – Lifetime License Promo)

    On My account page in nextscripts.com site:
    Products:
    SNAP Pro Plugin for WordPress – Lifetime license
    SNAP API RunTime for All Networks – Active Subscription

    If I try to use when configuring a new account I got this warning message:
    “NextScripts API Library for Facebook” is NOT installed

    How I can resolve this issue?

    Best Regards,
    D.

    #561497
    cavaldini
    Participant

    Nobody helped you?

    #561516

    the help desk resolved my issue.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.