Auto Reposting service is Disabled

Forums SNAP – WordPress Plugin Forums Auto Reposting service is Disabled

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #557077

    Hello,

    Impossible for me to schedule in the item “Reposter” -> When to post (Schedule)
    I ve this message “Auto Reposting service is Disabled. Your WP Cron is not working correctly. Please see the test results and recommendations”

    Is somebody has an issue

    Thanks

    #557093
    blaivas
    Participant

    Yes, I do. And I am sure many others too.
    According to Nextscripts, you need to do this: https://www.nextscripts.com/tutorials/wp-cron-scheduling-tasks-in-wordpress/
    But when I do that, posts don’t get posted at all. And everything else, what uses CRON on site, stops working. So I don’t know why they think this is the solution. It breaks everything

    #557898
    aj270303@gmail.com
    Participant

    The developer has gone AWOL.

    I had the same. Use the force post option. I did and it works perfectly.

    #557906
    NextScripts.com
    Participant

    Do you have WP Cron setup correctly?

    WP-Cron: Scheduling Tasks in WordPress

    Please go to the Log/History page and check only “All Cron Events” checkbox.

    You should see ONLY crons executed from WGET or Mozilla every one or two minutes. If you see nothing at all, calls from “WordPress/4.x.x” or calls made at irregular time intervals, your cron is not set correctly.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.