Autopasting to Facebook displaying wrong images

Forums SNAP – WordPress Plugin Forums Autopasting to Facebook displaying wrong images

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #509459
    James
    Participant

    Hello, I have set up the plugin so that every time I post a new product, it automatically gets shared to Facebook. The only problem is that a random image is being shared instead of the featured image. I have had a play with all the settings including auto choose image and selecting the featured image but it is still not choosing the correct image. As you will see on the clients page, https://www.facebook.com/Bedrock-Furniture-248250191913597/?fref=ts, there are only a couple of images being selected for all new products.
    Thanks in advance.
    James

    #510254
    Danië
    Participant

    I am having the same issue. This morning the it posted an image from a post that was made 2 days ago. Kind of annoying.

    #510257
    Danië
    Participant

    I’ve just noticed that you can make adjustments to what posts from within the Post edit page. This will resolve my issue, hopefully. I’ll check tomorrow when the next post posts.

    #510550
    Daniël
    Participant

    Nope, never mind. This morning’s auto post did not display the correct image EVEN THOUGH I chose it in the settings for that post prior to saving the post. I took it off the auto choose image and actually clicked on the photo… This should be fixed.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.