Blogger Error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #461204
    ryan
    Participant

    Whenever I try to authorize my account for Blogger, I get “400. That’s an error.” “Error: redirect_uri_mismatch”
    I have successfully installed the plugin for TUMBLR and App.net
    I’m currently trying for Blogger but nothing is happening. The client id and secret are correct.
    I put my domain in the Authorized JavaScript origins and Authorized redirect URIs
    For Authorized JavaScript origins, I took out the ‘/’ at the end because it will not allow me to save.

    In App.net, I put my domain in the redirect uri and it works so I’m pretty sure I put the correct information for that one.

    I’m getting an error for my Blogger settings. Help Pls.

    #461208
    ryan
    Participant

    I fixed it. I added the whole path which had “wp-admin/options-general.php?page=NextScripts_SNAP.php”
    and added the ‘s’ on ‘http’ so it will be ‘https://’
    This fixed it.

    #489181
    John
    Participant

    I have the same Error!

    400. That’s an error.

    Error: redirect_uri_mismatch

    #489342
    NextScripts.com
    Participant
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.