Devianart self configure

Forums SNAP – WordPress Plugin Forums Devianart self configure

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #449244
    Antonio Corrado
    Participant

    Whenever you want to correct some settings for any account, the service DeviantArt will automatically be added as account set without being’ve added

    #449248
    NextScripts.com
    Participant

    Most probably your browser is doing that. Please clear it’s “Saved Forms” data or try another browser.

    #450232
    Zygotti
    Participant

    I’m getting the exact same thing – in every browser I’ve tried. I even downloaded a completetly new browser and that was my first operation in it. Update settings > Bang! DeviantART is added as an account. OK it’s not a major fault in what is a very good plugin but it is annoying.

    #451463
    Josh Rowland
    Participant

    This is happening for me too, except that it’s Blogger that keeps showing up whenever I save my settings. I think that it is something browser related because for me, other browsers don’t do it and it doesn’t happen in incognito mode, but clearing cookies and form data doesn’t help. I agree that it shouldn’t be the highest priority to fix, but it is annoying.

    #452913
    Fabio
    Participant

    I have exactly same problem.

    Everytime I save settings for e.g. Facebook account, it adds automatically DeviantArt account which I completely don’t use. I don’t understand why it would come from my browser as I don’t use that DeviantArt service at all?
    And this happens on all website that I manager for my clients with SNAP installed, so it is a general bug for sure!

    It’s happening in all browsers (I’ve tried Chrome, FireFox, Safari, opera)

    Thanks.
    Fabio

    #454188
    poravalit
    Participant

    Exaclty the samehere – Deviantart account appears every time Im trying to configure Facebook account.

    #454455
    wvpromoter
    Participant

    I am having the same issue with deviantART auto adding anytime I press the “Update Settings” button for a service or for an overall update. I tried clearing the browser cache along with “Saved Form Data”.

    #455685
    NextScripts.com
    Participant

    Please see changelog for version 3.4.22 and update the plugin.
    https://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/changelog/

    #455819
    Jesús Ángel
    Participant

    That version has fixed the problem for me.

    Thank you.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.